Re: [Forum] Exim mailserver problem - Host rejected initial greeting

From: Jesper R. Meyer <jrm_at_upthere.dk>
Date: Thu, 12 Jul 2007 01:05:48 +0200 (CEST)

On Wed, July 11, 2007 19:50, Steffen Poulsen wrote:
>
> exim har en række options man kan lege med for at få den til at tvinge
> dens klienter til at være mere eller mindre SMTP-konforme, en af dem er
> verify = helo. At den dropper forbindelsen er den typiske reaktion hvis
> man har bedt den om ikke at experimentere med spec.

Tak for tipset, men jeg fatter bare ikke at Exim ikke logger noget hvis
den afviser connects...

Anyway, nu er jeg ved at være træt af at fejlsøge Exim, så jeg har
installeret Postfix.
Det har bare ikke løst problemet, men nu får jeg trods alt lidt mere i
loggen:
  Jul 12 00:25:05 server01 postfix/smtpd[9963]: lost connection after
CONNECT from wx-out-0506.google.com[66.249.82.233]
  Jul 12 00:25:05 server01 postfix/smtpd[9963]: disconnect from
wx-out-0506.google.com[66.249.82.233]

og sådan fortsætter det ellers til max connection rate er nået:
  Jul 12 00:28:25 server01 postfix/anvil[9966]: statistics: max connection
rate 2/60s for (smtp:149.6.48.236) at Jul 12 00:24:58
  Jul 12 00:28:25 server01 postfix/anvil[9966]: statistics: max connection
count 1 for (smtp:206.190.38.22) at Jul 12 00:22:46

Hmmmm.. jeg har lidt svært ved at tro at Debians standardconfiguration af
både Exim og Postfix fejler, og med alle de connects jeg får i postfix's
log er det nok hellere ikke dns fejl...

Hvor skal jeg så fortsætte med at lede? Min router? Men den har jeg ikke
pillet ved siden sidst det fungerede...
Når man kan connecte udefra via telnet og andre servere forsøger at
aflever post kan det vel ikke være min ISP som laver ged for mig, eller
kan det?

Mvh Jesper
Received on Thu Jul 12 2007 - 01:05:48 CEST

This archive was generated by hypermail 2.2.0 : Thu Jul 12 2007 - 05:00:01 CEST