[Forum] alsa og mit usb lydkort

From: Keld Thomassen <mouseman@oncable.dk>
Date: Fri Oct 15 2004 - 10:14:41 CEST

Hej
Jeg har et SB Audigy2 NX usb-lydkort som jeg gerne vil have til at virke
under linux mandrake 10.0.
Jeg vil starte med at få alsa opdateret fordi jeg under
system-config-pakkeadministration-fjern kan se at der er installeret
alsa version 1.0.2-3mdk og på www.alsa-project.org er den nyeste version
1.0.6
Men - da jeg er gammel windows bruger - er jeg lidt nervøs anlagt ved
sådanne forhold. Kan jeg bare installere det nye eller skal jeg først
fjerne det gamle?
Hvordan foregår det normalt under Linux? Er det som i windows, at nogle
gange gør man klogt i at fjerne det gamle først og andre gange skal det
nye bare "oven-i"?

Måske stiller jeg dumme spørgsmål, men hvis ikke jeg umiddelbart kan
finde de oplysninger jeg gerne vil have i den dokumentation jeg har
tilrådighed i mit Linux, så spørger jeg her?

Og mere generele spørgsmål:

når jeg installere under windows, kan jeg se og selv bestemme hvor
programmerne bliver installeret og hvor jeg vil have dem indsat i min
startmenu. Det har jeg endnu ikke fundet ud af om jeg kan i Linux - kan
jeg det? Jeg snakker om de programmer som selv installere sig - rpm pakker.

Findes der i Linux et bibliotek som svare til Windows' "programmer" ?

tak
mvh Keld
Received on Fri Oct 15 10:14:52 2004

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:05:38 CEST