Re: [Forum] Printerproblem ved ny switch

From: Esben Nielsen <simlo@phys.au.dk>
Date: Sun Sep 26 2004 - 20:57:27 CEST

Det kunne jo tyde på at den fysiske forbindelse er nede. Prøv, at
se om du kan pinge printeren (ping <printeren's ip adresse> ). Jeg kan
ikke se, hvad der ellers kunne relateres til, at I har skiftet switch. Jeg
går ud fra, at den står direkte på nettet og ikke koblet op gennem et USB
eller parellel kabel til en maskine, som så er printerserver.

Esben

On Sun, 26 Sep 2004, Marie Lund wrote:

> Hejsa.
>
> I mit kollektiv er vi 7 personer der deler en adsl-forbindelse. Vi har
> derfor en router og en switch. Desuden har vi en netwærksprinter: en
> Brother-1470N. Den plejer at virke fint -vi har haft den i 1½ år.
>
> Men for nylig fik vi en ny switch, og nu kan vi ikke få kontakt til
> printeren. En lpq på min maskine siger "ready and printing" - men der
> sker bare ikke noget.
>
> Kan det have noget med den ny switch at gøre? Vi fik en ny fordi vi
> pludselig ikke kunne komme på nettet. Dét problem løste den.
>
> Det kan også være at det er noget helt andet. Men jeg kan ikke finde ud
> af hvad. Jeg har bladret i manualen - især under fejlfinding - men har
> ikke kunnet finde noget der beskrev problemet. Vi har prøvet at skifte
> kablet mellem printer og switch. Det hjalp ikke.
>
> Nogen ideer?
>
> --
> Marie Lund <marielund@post.cybercity.dk>
>
> --
> AaUUGs Forum-liste - Forum@aauug.dk
> http://www.aauug.dk/mailman/listinfo/forum
>
Received on Sun Sep 26 20:57:47 2004

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:05:33 CEST