[Forum] RH9.0 Apache / perl problemer

From: Jesper Aagaard <admin@park04.dk>
Date: Wed Jul 21 2004 - 18:43:20 CEST

Jeg har lige installeret apache på RH9.0, og har i den forbindelse compileret den med perl_mod, men serven vil stadig ikke ikke køre mit test script. Jeg har kontrolleret rettighederne på filer/dirs er sat til chmod 755. men jeg få denne fejl i apache loggen.:

[Wed Jul 21 18:19:11 2004] [error] Can't locate ModPerl/Registry/handler.pm in @INC (@INC contains: /usr/lib/perl5/5.8.0/i386-linux-thread-multi /usr/lib/perl5/5.8.0 /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.0/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.0 /usr/lib/perl5/vendor_perl /usr/lib/perl5/5.8.0/i386-linux-thread-multi /usr/lib/perl5/5.8.0 .) at (eval 1) line 3.!

Er temmelig meget i tvivl hvordan jeg fikser denne error. hvilken fil skal jeg tilpasse?. Håber i kan hjælpe mig. selve test scriptet er ret simpelt:

#!/usr/bin/perl

print "Content-type: text/plain\n\n";

print "Perl virker som det skal nu.";

Venlig Hilsen
Jesper
Received on Wed Jul 21 18:43:21 2004

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:05:28 CEST