Re: [Forum] Tidy for Fedora 1

From: Marie Lund <marielund@post.cybercity.dk>
Date: Wed May 26 2004 - 21:07:10 CEST

ons, 2004-05-26 kl. 18:37 skrev Henning C. Nielsen:

> Bruger du Apt?
>
> www.fedora.us har en rpm til tidy. Jeg vil anbefale dig at installere Apt. Det gr det meget nemmere at lse afhngihedsproblemer, men hvis du ikke vil det s er her en direkte kde til rpm'en.
>
> [ http://download.fedora.us/fedora/fedora/1/i386/RPMS.stable/tidy-0.99.0-0.fdr.1.20040318.1.i386.rpm ]
>

Jeg har nu installeret Apt og derefter givet kommandoen
apt-get install
http://download.fedora.us/fedora/fedora/1/i386/RPMS.stable/tidy-0.99.0-0.fdr.1.20040318.1.i386.rpm

Jeg fik som output:

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:
 
The following packages have unmet dependencies:
  tidy: Depends: libtidy-0.99.so.0 but it is not installable
E: Broken packages

Har jeg gjort noget forkert, eller er der noget galt med pakken?
Jeg prøvede først bare at skrive

apt-get install tidy-0.99.0-0.fdr.1.20040318.1.i386.rpm

men så fik jeg

Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package tidy-0.99.0-0.fdr.1.20040318.1.i386.rpm

NB: Hvilke "repositories" skal man vælge første gang man kører Apt? Jeg
valgte bare alle de tre den foreslog. Er det fint nok?

Marie
Received on Wed May 26 21:06:31 2004

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:05:19 CEST