Re: [Forum] libgc.so.1

From: Marie Lund <marielund@post.cybercity.dk>
Date: Wed May 05 2004 - 21:00:48 CEST

O.k. Nu har jeg fået installeret libgc.so.1 og derefter irssi. Men nu
får jeg, når jeg vil starte irssi

irssi: error while loading shared libraries: libperl.so: cannot open
shared object file: No such file or directory

Jeg har ledt og ledt på Google og forsøgt at følge nogle af de råd jeg
fandt. Fx at lægge stien til "libperl.so" ind i "/etc/ld.so.conf". Men
det har ikke hjulpet. Nu har jeg fundet et sted hvor der står noget om
at opgradere "mod_perl" og "mod_perl-devel". Men jeg ved ikke hvad det
er og tør ikke gå i kast med det på egen hånd. Jeg har dog checket om
jeg allerede har en version af det med "rpm -q mod_perl". Det har jeg
ikke.

Jeg har som sagt Fedora (nyinstalleret).

Nogen bud?

Marie
Received on Wed May 05 21:00:07 2004

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:05:14 CEST