RE: [Forum] Kerne 2.6 og ALSA

From: Esben Nielsen <simlo@phys.au.dk>
Date: Tue Mar 16 2004 - 22:48:11 CET

Hmm, jeg det virker nu. Jeg fjernede alle lyd moduler og installerede dem
igen. Det viser sig at fejl opstår når jeg inde i alsamixer slår digital
udgang til... Det hjælper ikke at slå den fra igen :-(

Esben

On Tue, 16 Mar 2004, Esben Nielsen wrote:

> On Tue, 16 Mar 2004, Michael Svendsen wrote:
>
> > Hey
> >
> > Det er muligvis din "sample frequency", som ikke er sat korrekt ift. dit
> > lydkort.
> >
>
> Hmm, hvor sætter jeg den?
>
> Esben
>
>
> >
> >
> >
> > Med venlig hilsen
> >
> > Michael Svendsen
> > Newage Security
> >
> >
> > NSEC Sikkerhedsrapport - Test sikkerheden på Jeres Internetservere.
> > Læs mere på www.nsec.dk
> >
> >
> > -----Original Message-----
> > From: forum-admin@aalug.dk [mailto:forum-admin@aalug.dk]On Behalf Of
> > Esben Nielsen
> > Sent: Tuesday, March 16, 2004 9:20 PM
> > To: forum@aalug.dk
> > Subject: [Forum] Kerne 2.6 og ALSA
> >
> >
> > Hej,
> > Jeg har fået 2.6.4 installeret og fået løst de fleste af mine problemmer.
> > Man siger man skal køre ALSA frem for OSS, men når jeg gør det spiller
> > XMMS med dobbelt hastighed! (Og så lydder Metalic meget sjov! :-)
> >
> > Er der nogle der har nogle erfaringer med det?
> >
> >
> > Esben
> >
> > Versioner:
> > Kerne: 2.6.4
> > Alsa-lib: alsa-lib-1.0.2-2.fr
> > Xmms: xmms-1.2.10-1
> > Lydkort: Intel 810.
> >
> >
> >
> > --
> > AaLUG Forum liste - Forum@aalug.dk
> > http://www.aalug.dk/mailman/listinfo/forum
> >
> > --
> > Denne meddelelse er blevet skannet for virus og farligt indhold
> > af NSEC MailScanner.
> >
> >
> >
> > --
> > AaLUG Forum liste - Forum@aalug.dk
> > http://www.aalug.dk/mailman/listinfo/forum
> >
>
>
>
> --
> AaLUG Forum liste - Forum@aalug.dk
> http://www.aalug.dk/mailman/listinfo/forum
>
Received on Tue Mar 16 22:48:16 2004

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:05:09 CEST