[Forum] gentoo - ingen cdrom

From: gunner carstens <gunner@internetsnedkeren.dk>
Date: Sat Jan 17 2004 - 17:12:30 CET

Mit cdrom vil ikke spille mere (?) Den har virket med både cdafspiller
og jeg har også kunnet mounte cdrom'mer hvilket jeg ikke længere kan.

Forsøger jeg at mounte et cdrom drev får jeg at vide at:
'special device /dev/cdroms/cdrom0 does not exist'
og ganske rigtigt, det eksisterer ikke.

På min anden gentoo maskine kan jeg se at /dev/cdroms/cdrom0 er et link
til /dev/ide/host0/bus0/target1/lun0/cd men sådan en fil har jeg ikke.

Jeg har til gengæld en /dev/ide/host0/bus0/target1/lun0/disc. Den lavede
jeg så et link til 'ln -s
/dev/ide/host0/bus0/target0/lun0/disc/dev/cdroms/cdrom0' og checkede jeg
om jeg nu kunne spille en cd eller mounte /mnt/cdrom.

Ved mount (mount /mnt/cdrom) får jeg følgende fejl:
mount: wrong fs type, bad option, bad superblock on /dev/cdroms/cdrom0,
        or too many mounted file systems

Ved audio afspil får jeg nu følgende fejl:
'CDROM read or access error (no audio disc in drive) Please make sure
you have access permission to: /dev/cdrom'

/etc/fstab siger om /mnt/cdrom:
dev/cdroms/cdrom0 /mnt/cdrom iso9660 noauto,ro
       0 0

Hvad kan jeg gøre for at få den til at spille/mounte igen?

Hvad kan være sket. Kan det være en 'emerge -uD world' der har sat det
ud af spillet? Jeg har i al fald ikke manuelt fjernet nogle links eller
lignende?

mvh Gunner
Received on Sat Jan 17 17:10:50 2004

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:05:05 CEST