[Forum] Gentoo og kernel-2.6.0

From: gunner carstens <g.c@mail1.stofanet.dk>
Date: Sat Dec 20 2003 - 23:27:04 CET

Jeg har nu kompileret min første kerne, sådan på egen hånd, med min nye
gentoo. Jeg tog
gentoo-dev-sources og har fulgt 'gentoo handbook' så godt jeg kunne. Jeg
har også booted
den nye kerne - med lilo - og har fundet ud af at få netadgang og fået
mit nVidia kort til at virke
under KDE.

1)
Men der er endnu nogle ting jeg ikke har kunnet finde ud af:
Åbner jeg en konsol under kde, får jeg følgende fejl:
'Unable to open a suitable terminal device'
Det ved jeg ikke lige hvad jeg skal gøre ved.

2)
Når jeg rebooter i 2.6.0 skal jeg lave en ny 'modprobe sis900' for at få
netværket op at køre igen. Også
selv om jeg har lavet en 'rc-update add net.eth0 default'. Hvordan får
jeg den til at acceptere dette modul
hvergang jeg booter?

3)
Lyd virker ikke under kde. Jeg har prøvet som det står i manualen, at
fjerne '~/.kde/share/config/kmixrc' og
'~/.kde/share/config/kmix:*' men det har ikke hjulpet. Der er slet ingen
sound drivers under
'/lib/modules/`uname -r`/kernel/drivers/sound', men det er der heller
ikke under '/lib/modules/2.4.20-gentoo-r9/kernel/'
så det ved jeg ikke om det er et krav. Lyd fungerede under den gamle
kerne.(som jeg ikke længere kan starte fordi den
ikke kan loade nVidia driveren der jo nu er kompileret under 2.6.0).

Nogle ideer?
/gunner
Received on Sat Dec 20 23:22:42 2003

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:05:03 CEST