Re: [Forum] openoffice1.1 fejl i gentoo

From: Bjarke Freund-Hansen <rk@rocekiller.dk>
Date: Tue Nov 25 2003 - 01:07:43 CET

On Mon, 2003-11-24 at 23:37, fred philmon wrote:

> Efter download installerer den pakken men til slut får jeg følgende fejl:
<snip>
> --------------------------- ACCESS VIOLATION SUMMARY
> ---------------------------
> LOG FILE = "/tmp/sandbox-openoffice-bin-1.1.0-24586.log"
<snip>
> Hvad er der sket og hvad kan jeg gøre?

Det tyder på at den binære installation laver en fejl i den sandbox
emerge prøver at køre den i. Dette er en bug, og du bør rappotere det på
http://bugs.gentoo.org.

Du kan prøve at åbne din /etc/make.conf, find linien der hedder
`FEATURES="xxx sandbox xxx"` og fjern sandbox og så prøve at emerge
igen. Husk at tilføje sandbox igen bagefter.

Min hedder `FEATURES="sandbox ccache"` ændre den til
`FEATURES="ccache"`. Hvis du ikke har nogle features linie, eller den er
udkommenteret. Så er den speceficeret i /etc/make.globals. Typisk
`FEATURES="sandbox ccache"`. Husk aldrig at ændre i /etc/make.globals,
men altid kopiere linien til /etc/make.conf og ændre den der!

Håber det hjælper.

-- 
Bjarke Freund-Hansen <rk@rocekiller.dk>
Received on Tue Nov 25 01:07:40 2003

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:05:00 CEST