Re: [Forum] openoffice1.1 fejl i gentoo

From: Paul M. Bendixen <expert@post.cybercity.dk>
Date: Tue Nov 25 2003 - 01:13:04 CET

On Mon, 24 Nov 2003 23:37:30 +0100, fred philmon
<fred.philmon@mobilixnet.dk> wrote:

> Jeg har installeret openoffice-bin med 'emerge openoffice-bin' for at få
> 1.1 versionen i stedet
> for den 1.02 jeg har i min gentoo dist.
> Efter download installerer den pakken men til slut får jeg følgende fejl:
> ....................................................................................ACCESS
>
>
>
> DENIED unlink: /opt/OpenOffice.org1.0.2/delme

> --------------------------- ACCESS VIOLATION SUMMARY ---------------------
>

> open_wr: /opt/OpenOffice.org1.0.2/foo.tmp
> unlink: /opt/OpenOffice.org1.0.2/delme
> --------------------------------------------------------------------------
>
> Og den er ikke installeret (ooffice starter den gamle version).
>
> Hvad er der sket og hvad kan jeg gøre?
> /gunner

Det ville nok være en ide at afinstallere den gamle først, har læst at det
eret vigtigt pnkt for at den kan installere ordentligt.

Og god fornøjelse, har hørt at OO tager abnormt lang tid at compilere,
håber du laver god kaffe ;o)

MVH
        Paul M

-- 
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/
Received on Tue Nov 25 00:12:52 2003

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:59 CEST