Re: [Forum] gentoo og compiling gnotime

From: Henrik Brix Andersen <brix@gimp.org>
Date: Mon Nov 17 2003 - 12:26:57 CET

On Mon, 2003-11-17 at 11:34, gunner carstens wrote:
> Perhaps you should add the directory containing `libgtkhtml-2.0.pc'
> to the PKG_CONFIG_PATH environment variable
> No package 'libgtkhtml-2.0' found

Hvad siger 'pkg-config --modversion libgtkhtml-2.0' ?

> Fejler den fordi den skal bruge det ældre bibliotek?

Lyder sandsynligt.

Hvis ovenstående kommando giver en fejlmeddelelse så prøv 'cd
/usr/portage && emerge gnome-extra/libgtkhtml/libgtkhtml-2.4.0.ebuild'

Herefter burde du kunne installere gnotime. Du bør selvfølgelig
rapportere fejlen på http://bugs.gentoo.org.

Mvh
./Brix

-- 
Henrik Brix Andersen <brix@gimp.org>
Received on Mon Nov 17 12:27:27 2003

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:59 CEST