[Forum] gentoo og compiling gnotime

From: gunner carstens <gunner@internetsnedkeren.dk>
Date: Mon Nov 17 2003 - 11:34:50 CET

Jeg har forsøgt at compile gnotime. Som en af dependencies bliver
libgtkhtml-3.0.9 installeret. og jeg kan efter installationen finde den
disse steder:
/var/db/pkg/gnome-extra/libgtkhtml-3.0.9
/var/tmp/portage/libgtkhtml-3.0.9
/var/cache/edb/dep/gnome-extra/libgtkhtml-3.0.9
/usr/portage/metadata/cache/gnome-extra/libgtkhtml-3.0.9

som sidste pakke der skal compileres kommer gnotime, men den fejler
fordi den ikke kan finde libgtkhtml-2.0.

Fejlmeddelelsen ser sådan her ud:

Perhaps you should add the directory containing `libgtkhtml-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libgtkhtml-2.0' found

configure: error: Library requirements (libgtkhtml-2.0 >= 2.0.0) not
met; consider adjusting the PKG_CONFIG_PATH environment variable if your
libraries are in a nonstandard prefix so pkg-config can find them.

!!! ERROR: app-office/gnotime-2.1.6 failed.
!!! Function econf, Line 338, Exitcode 1
!!! econf failed

Men jeg kan ikke finde nogen libgtkhtml-2.0
('find / -name lbgtkhtml-2.0' giver ikke noget)

Fejler den fordi den skal bruge det ældre bibliotek?

Hvad kan jeg gøre?

mvh Gunner
Received on Mon Nov 17 11:35:11 2003

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:59 CEST