Re: [Forum] XFree og gentoo

From: gunner carstens <g.c@mail1.stofanet.dk>
Date: Mon Oct 20 2003 - 00:11:57 CEST

>
>
>>Jeg har ligenu gang i 'emerge -u system' som ser ud til at være en
>>længere sag. Men jeg ved ikke lige om det vil afjælpe mit problem.
>>
>>
>
>Umiddelbart vil jeg sige at du skal køre en 'emerge -uD world' før du
>forsøger at reparere din KDE...
>
Løber ind i problemer med dette:

>liNUX etc # emerge -uD world
>Calculating world dependencies /^[ ...done!
>
>!!! Error: the gnome-base/bonobo-activation package conflicts with
another package.
>!!! both can't be installed on the same system together.
>!!! Please use 'emerge --pretend' to determine blockers.

 Og hvis jeg så gør dette:
'emerge -uDp world'
Får jeg nedenstående, hvor der er en pakke der ser ud til at blokere
denne 'emerge -uD world'.
Men hvad gør jeg ved det?

mvh Gunner

"These are the packages that I would merge, in order:

Calculating world dependencies ...done!
[ebuild U ] sys-apps/usbutils-0.11-r3 [0.11-r1]
[ebuild U ] dev-lang/nasm-0.98.38 [0.98.36]
[ebuild N ] app-arch/cabextract-0.6
[ebuild U ] x11-base/xfree-4.3.0-r3 [4.3.0-r2]
[ebuild U ] dev-util/intltool-0.27.2 [0.26]
[ebuild U ] dev-libs/glib-2.2.3 [2.2.2]
[ebuild N ] x11-misc/xloadimage-4.1-r1
[ebuild U ] app-crypt/gnupg-1.2.3-r2 [1.2.2-r1]
[ebuild N ] sys-libs/slang-1.4.9
[ebuild U ] app-editors/nano-1.2.2 [1.2.1]
[ebuild U ] app-admin/sysklogd-1.4.1-r7 [1.4.1-r4]
[ebuild U ] x11-libs/pango-1.2.5 [1.2.3]
[ebuild U ] dev-libs/atk-1.4.0 [1.2.4]
[ebuild U ] x11-libs/gtk+-2.2.4-r1 [2.2.1-r1]
[ebuild U ] net-irc/xchat-2.0.4 [2.0.3-r1]
[ebuild N ] sys-kernel/gentoo-sources-2.4.20-r7
[ebuild N ] app-text/aspell-0.50.3
[ebuild U ] media-sound/esound-0.2.32 [0.2.29-r1]
[ebuild U ] net-im/gaim-0.70-r2 [0.66-r3]
[ebuild U ] dev-libs/libxml2-2.5.11 [2.5.8]
[ebuild U ] dev-libs/libxslt-1.0.33 [1.0.31]
[ebuild N ] dev-java/ant-1.5.3-r5
[ebuild N ] dev-python/egenix-mx-base-2.0.5
[ebuild N ] app-admin/sudo-1.6.7_p5
[ebuild U ] dev-db/mysql-4.0.14-r2 [4.0.13-r4]
[ebuild N ] dev-perl/File-Spec-0.84-r1
[ebuild N ] dev-perl/Test-Harness-2.28-r1
[ebuild N ] dev-perl/Test-Simple-0.47-r1
[ebuild N ] kde-base/kde-env-3-r2
[ebuild U ] kde-base/arts-1.1.4 [1.1.3]
[ebuild N ] dev-libs/libpcre-4.2-r1
[ebuild U ] media-libs/libart_lgpl-2.3.16 [2.3.14]
[ebuild U ] kde-base/kdelibs-3.1.4 [3.1.3-r1]
[ebuild U ] kde-base/kdeedu-3.1.4 [3.1.3]
[ebuild N ] media-sound/cdparanoia-3.9.8
[ebuild N ] media-sound/lame-3.93.1-r1
[ebuild U ] kde-base/kdebase-3.1.4 [3.1.3]
[ebuild U ] kde-base/kdenetwork-3.1.4 [3.1.3]
[ebuild U ] dev-libs/DirectFB-0.9.19-r1 [0.9.18]
[ebuild U ] media-libs/libsdl-1.2.6-r1 [1.2.5-r2]
[ebuild N ] sys-libs/lib-compat-1.2
[ebuild N ] media-libs/divx4linux-20030428-r1
[ebuild N ] media-libs/win32codecs-0.90.1-r2
[ebuild N ] media-libs/xvid-0.9.1
[ebuild U ] media-libs/gdk-pixbuf-0.22.0 [0.21.0]
[ebuild N ] app-text/opensp-1.5-r1
[ebuild N ] app-text/openjade-1.3.2-r1
[ebuild N ] app-text/docbook-sgml-dtd-3.0-r1
[ebuild N ] app-text/docbook-xml-simple-dtd-4.1.2.4
[ebuild N ] app-text/docbook-sgml-dtd-3.1-r1
[ebuild N ] app-text/docbook-sgml-dtd-4.1-r1
[ebuild N ] dev-perl/SGMLSpm-1.03-r4
[ebuild N ] app-text/docbook-dsssl-stylesheets-1.77-r2
[ebuild N ] net-www/lynx-2.8.4.1c
[ebuild N ] app-text/docbook-xsl-stylesheets-1.62.0
[ebuild N ] app-text/docbook-xml-dtd-4.1.2-r4
[ebuild N ] app-text/docbook-sgml-dtd-4.0-r1
[ebuild N ] app-text/docbook-sgml-utils-0.6.12
[ebuild N ] app-text/scrollkeeper-0.3.12
[ebuild U ] gnome-base/gnome-mime-data-2.4.0 [2.2.1]
[ebuild N ] gnome-base/gnome-common-1.2.4-r3
[ebuild N ] media-libs/id3lib-3.8.3-r1
[ebuild N ] media-libs/flac-1.1.0
[ebuild N ] media-libs/libfame-0.9.0
[ebuild N ] media-libs/xine-lib-1_beta12
[ebuild N ] dev-util/pccts-1.33.33
[ebuild N ] media-video/xanim-2.80.1-r4
[ebuild N ] media-sound/mpg123-0.59r-r3
[ebuild U ] kde-base/kdemultimedia-3.1.4-r1 [3.1.3]
[ebuild U ] kde-base/kdeaddons-3.1.4 [3.1.3]
[ebuild U ] kde-base/kdepim-3.1.4 [3.1.3]
[ebuild U ] kde-base/kdetoys-3.1.4 [3.1.3]
[ebuild U ] kde-base/kdegames-3.1.4 [3.1.3]
[ebuild N ] media-libs/glut-3.7.1
[ebuild U ] kde-base/kdegraphics-3.1.4 [3.1.3]
[ebuild U ] kde-base/kdeadmin-3.1.4 [3.1.3]
[ebuild U ] kde-base/kdeartwork-3.1.4 [3.1.3]
[ebuild U ] kde-base/kdeutils-3.1.4 [3.1.3]
[ebuild U ] kde-base/kde-3.1.4 [3.1.3]
[ebuild U ] gnome-base/ORBit2-2.8.2 [2.6.3]
[blocks B ] gnome-base/bonobo-activation (from pkg
gnome-base/libbonobo-2.4.0)
[ebuild U ] gnome-base/libbonobo-2.4.0 [2.2.3]
[ebuild U ] gnome-base/gconf-2.4.0.1 [2.2.1]
[ebuild U ] gnome-base/gnome-vfs-2.4.0 [2.2.5]
[ebuild U ] gnome-extra/libgsf-1.8.2 [1.8.1]
[ebuild U ] gnome-base/librsvg-2.4.0 [2.2.5]
[ebuild U ] gnome-base/libgnomecanvas-2.4.0 [2.2.1]
[ebuild U ] gnome-base/libgnome-2.4.0 [2.2.3]
[ebuild U ] gnome-base/libbonoboui-2.4.0 [2.2.4]
[ebuild U ] gnome-base/libgnomeui-2.4.0.1 [2.2.2]
[ebuild U ] x11-themes/gnome-icon-theme-1.0.9 [1.0.8]
[ebuild U ] x11-themes/gtk-engines-thinice-2.0.2-r1 [
Received on Mon Oct 20 00:10:14 2003

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:57 CEST