Re: [Forum] XFree og gentoo

From: gunner carstens <g.c@mail1.stofanet.dk>
Date: Sun Oct 19 2003 - 23:18:01 CEST

>
>
>Jeg installerede KDE med 'emerge -k kde' og den installerede uden
>fejl. Men når jeg starter kde bliver den hurtigt meget grim, viser
>forkerte farver hvis jeg starter mozilla m.m Jeg har mistænkt at jeg
>ikke har installeret XFree rigtigt (skal nok komme på tirsdag :-) for
>alle farver er rigtig grumsede og kde er ikke nær så flot som i
>knoppix3.2.
>
>
>
>De fejl lyder som om X har valgt 8bpp i stedet for 15+. Du kan checke om
>det er tilfældet med xwininfo (og så klikke på baggrunden). I
>/etc/X11/XF86Config-4 skal der stå DefaultDepth 24 i afdelingen Section
>"Screen" (med mindre Gentoo laver noget meget andet end Debian). Jeg skal
>ikke kunne sige, hvad Gentoo-opsætningsværktøjer der er skyld i det.
>
Heh, det hjalp da noget :-) Nu kan jeg da bruge Mozilla under kde uden
at se mærkelige brune farver og lignende :-)
Tak!

Så nu kan jeg faktisk også se hvilke fejl jeg ellers får:
Hvis jeg åbner konqueror får jeg en error:

"There was an error loading the module About-page for Konqueror. The
diagnosis is: libpcreposix.so.0 kan ikke åbne delo objektfil: ingen
sådan fil eller filkatalog."

Og hvis jeg sætter konqueror til at loade en hjemmeside:
"There was an error loading the module KHTML.
The diagnosis is:
libpcreposix.so.0 kan ikke åbne delt objektfil: Ingen sådan fil eller
filkatalog"

Er der en afhjælpning til dette eller er afhjælpningen den før omtalte
'emerge -uD world'

/gunner
Received on Sun Oct 19 23:16:17 2003

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:57 CEST