[Forum] XFree og gentoo

From: gunner carstens <g.c@mail1.stofanet.dk>
Date: Sun Oct 19 2003 - 20:47:27 CEST

Hej,
Jeg har nu installeret min første gentoo installation på min i686
maskine og det er gået nogenlunde. Jeg har fået X til at virke så jeg
kan skrive denne mail med Mozilla. Det er opså gået godt med med cups og
jeg kan udskrive med min hp printer. Xmms kan afspille under default
windowmanager.Jeg brugte den såkaldte GRP metode med 2 cd'ere. Jeg
logger direkte ind i x når jeg starter med gdm.

Jeg er gået slavisk frem efter installationsguiden på gentoos
hjemmeside men der er et par svipsere:

Jeg installerede KDE med 'emerge -k kde' og den installerede uden fejl.
Men når jeg starter kde bliver den hurtigt meget grim, viser forkerte
farver hvis jeg starter mozilla m.m Jeg har mistænkt at jeg ikke har
installeret XFree rigtigt (skal nok komme på tirsdag :-) for alle farver
er rigtig grumsede og kde er ikke nær så flot som i knoppix3.2.
Nogle apps vil heller ikke rigtig køre under kde. Noatun vil ikke spille
mp3 filer og konqueror vil ikke vise hjemmesider men viser kilden i
stedet. Kde kommer også op med nogle fejlnmeddelelser.

Spøgrsmålet er om jeg skal ominstallere kde, angribe min xfree først og
så ominstallere kde eller om der er andet jeg kan gøre for at få det
hele til at spille.

Jeg har ligenu gang i 'emerge -u system' som ser ud til at være en
længere sag. Men jeg ved ikke lige om det vil afjælpe mit problem.

mvh Gunner
Received on Sun Oct 19 20:45:43 2003

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:56 CEST