Re: [Forum] Debian : Software raid

From: Søren Boll Overgaard <dev-null@bombadil.tolkien.dk>
Date: Sat Mar 29 2003 - 13:47:39 CET

lør, 2003-03-29 kl. 13:13 skrev Kasper Kamp Simonsen:
> Hejsa...
>
> Jeg er ved at sætte et par diske til at køre raid1, når jeg køre kommandoen
> mkraid /dev/md0 får jeg følgende fejl.
>
> cannot determine md version: 6.
>
> Er det fordi jeg mangler en eller anden pakke eller...?

Du skal have pakken raidtools2 installeret.
Derudover skal du nok bygge dig en ny kerne hvis du ikke allerede har
gjort det, Debians standardkerne understøtter svjh ikke RAID.

-- 
Søren O.                                            ,''`.
                                                   : :' :
GPG Public key: finger boll <at> db.debian.org     `. `'
GPG signed mail preferred.                           `-
Received on Sat Mar 29 13:47:46 2003

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:46 CEST