Re: [Forum] Debian 3.0 stable Xserver

From: Claus Ladekjær Wilson <clw@get2net.dk>
Date: Mon Dec 09 2002 - 19:12:37 CET

-- jeg havde på et tidspunkt et problem ved at komme ind i X, hvis jeg havde
gpm aktiveret. Prøv evt. at standse gpm-dæmonen og log ind i X. (Den fejl
blev rettet i Mandrake 8.2 og jeg ved ikke, hvad de fik gjort for at lade gpm
og X køre samtidigt. For det kan lade sig gøre nu.)
vh. claus

Mandag den 9. december 2002 18:02 skrev du:
> Svend Erik Venstrup wrote:
> > Frederik Dannemare wrote:
> >>Svend Erik Venstrup skrev:
> >>>Frederik Dannemare wrote:
>
> [cut]
>
> > Hvis ovenstaaaaende er rigtigt. Maa det vaere dit maal at fastslaa at
> > musen er korekt forbundet?
>
> Korrekt. Men jeg ved ærlig talt ikke, hvori prolemet reelt består. Det er
> som bekendt meget nemmere at fejlsøge, hvis man selv sidder ved tastaturet.
>
> Hvordan opfører X sig i grunden, hvis du udkommenterer *alt*, hvad der har
> med din mus at gøre i XF86Config-4. Så skulle du gerne komme videre end:
> (II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
> (II) Module mouse: vendor="The XFree86 Project"
> compiled for 4.1.0.1, module version = 1.0.0
> (EE) No drivers available.
>
> Du kan alternativt prøve at bruge /dev/gpmdata som device i din
> XF86Config-4. Ved ikke om det vil fungere. Jeg ingen erfaring med det selv.
>
> /frederik

-- 
Hilsen / Greetings
Claus Ladekjær Wilson
Kirkedammen 19, 2.th
8000 Århus C
tlf. 86112234
mail: clw@get2net.dk
***running Linux Mandrake 8.2 kernel 2.4.18
Received on Mon Dec 09 18:13:38 2002

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:30 CEST