Re: [Forum] PciID for videokort

From: Svend Erik Venstrup <venstrup@mail1.stofanet.dk>
Date: Wed Oct 30 2002 - 20:00:02 CET

Henrik Brix Andersen wrote:

> On Sun, 2002-10-27 at 21:13, Svend Erik Venstrup wrote:
> > > XFree86 version...?
> > Det fremgaard af XF86config filerne
>
> Hvor?
>
> > Der er vedhaeftet XF86Config samt XF86config-4
>
> Hvilken af filerne bruger du som konfigurationsfil? XFree86 har kun én
> ikke to filer...

Naar jeg bruger debian kommandoen:

"dpkg-reconfigure xserver-xxxx"

Skabes der "XF86Config samt XF86config-4" disse to filer,
jeg har provet at fjerne dem en af gangen, det er fortsat ikke
lykkedes at faa Xwindow op at kore.

> > Et sporgsmaal mere hvorledes kan debconf slaaes fra, saaledes det er muligt
> > at bruge
> > XF86Setup, som jeg har installeret paa maskinen. Jeg synes den er nemmere
> > at bruge.
>
> Kender jeg desværre ikke til. Jeg plejer at skrive min XF86Config fil
> manuelt.
>
> Prøv evt. at udkommentere linier alá 'BusID "PCI:0:19:0"' i filen, som
> XFree86 bruger som config fil. Dette gør, at BusID autodetekteres.

Det er provet med en hoben af fejlmeddelser til folge

Jeg tror at problemet er video-kortet:

Producent: S3
Model: Trio32/64 rev84

Hvor jeg ikke har kundet finde omtale af en konkret driver til, saa
vidt jeg kan laese mig til ved sogning paa debian og google, har der i
forhold til baade windows og x-window vaeret en del diskusion om dette kort.

--
Hilsen svend
(-;>?
Received on Wed Oct 30 19:49:08 2002

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:22 CEST