Re: [Forum] apt-get install kde debian2.2r4 -> debian3.0-beta

From: Svend Erik Venstrup <venstrup@mail1.stofanet.dk>
Date: Sun Oct 13 2002 - 13:08:31 CEST

Frederik Dannemare wrote:

> Svend Erik Venstrup skrev:
> > hej AaLUG'er
> >
> > Ved brug af kommandoen:
> > "apt-get install kde" , for at faa installeret kde2.0 faar
> > jeg folgende fejlmeddelelse:
> > "E: Internal Error, couldn't configure a pre-depend.
> >
> > Hvordan slipper jeg uden om denne fejlmeddelelse?
>
> dine oplysninger er lidt sparsomme...
>
> 1.: hvad mener du for det første med debian3.0-beta (beta?)?

I subject staar der den overskrift som er paa CD-romerne
I debian2.2r4, 3 CD-rom plader.
I debian3.0-beta, 8 CD-rom plader.
Jeg udforer altsaa instalationen fra CD-rom plader, ikke fra nettet.

> 2.: kører du pt en ren potato, ren woody, eller en blanding?

Jeg tror det er en blanding, jeg har udfort:
" apt-setup" indlaest de 8 plader.
"apt-get update && apt-get upgrade" uden fejlmeldinger.

>
> 3.: har du en ældre version af kde installeret allerede?

Hvis den var en del af "debian2.2r4" saa ja, hvis ikke saa nej.

> 4.: hvordan ser din sources.list ud?

Folger

> 5.: jeg vil gerne se _al_ output (lige fra din linie med "apt-get
> install ..."

Folger

> 6.: hvis du pt kun fetcher fra woody, har du så prøvet en "apt-get
> update && apt-get dist-upgrade" forinden din "apt-get install kde"?

Er provet med samme fejlmelding som omtalt ovenfor.

--
Hilsen svend
(-;>/
Received on Sun Oct 13 13:02:03 2002

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:13 CEST