Re: [Forum] [debian - Woody]/etc/sysconfig/hwconf

From: Lars Clausen <lrclause@cs.uiuc.edu>
Date: Thu Aug 01 2002 - 02:28:22 CEST

On Thu, 01 Aug 2002, Svend Erik Venstrup wrote:
> Lars Clausen wrote:
>
>> On 31 Jul 2002, Lars Clausen wrote:
>> > On Thu, 01 Aug 2002, Svend Erik Venstrup wrote:
>> >> Lars Clausen wrote:
>> >>
>> >>
>> >>
>> >>> > eepro100 installeres tilsyneladende fint, men at "ifconfig" ikke
>> >>> > giver nogen tilbagemelding, undrer mig
>> >>
>> >> Det undrer mig også at der ikke er en "Local Loopback" , det plejer
>> >> der at være på
>> >>
>> >> RH6.1, som jeg kender lidt bedre.
>> >
>> > lo mangler fordi /etc/init.d/networking ikke virkede. Har du sat de
>> > rette ting i /etc/network/interfaces? (Jeg kender ikke til noget
>> > konfigureringsprogram.)
>
> Jeg mener at "/etc/network/interfaces" er korekt de samme værdier har
> virket tidligere, på en RH 7.3, men vil gerne vedleægge den, hvis du vil
> se den.

Hvis nedenstående ikke hjælper, så ja.

>> Ah, prøv dpkg-reconfigure netbase (spørg mig ikke hvordan jeg fandt ud
>> af det, Debian skjuler mange hemmeligheder).
>
> Ingen ændring.

Hmmm... måske etherconf?

-Lars

-- 
Lars Clausen (http://shasta.cs.uiuc.edu/~lrclause)| Hårdgrim of Numenor
"I do not agree with a word that you say, but I   |----------------------------
will defend to the death your right to say it."   | Where are we going, and
    --Evelyn Beatrice Hall paraphrasing Voltaire  | what's with the handbasket?
Received on Thu Aug 01 02:28:29 2002

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:01 CEST