Re: [Forum] [debian - Woody]/etc/sysconfig/hwconf

From: Svend Erik Venstrup <venstrup@mail1.stofanet.dk>
Date: Thu Aug 01 2002 - 00:20:17 CEST

Lars Clausen wrote:

-[snip]-

>
> >
> >
> > eepro100 installeres tilsyneladende fint, men at "ifconfig" ikke giver
> > nogen tilbagemelding, undrer mig
>
> Det er en god idé at bruge /etc/init.d/networking start i stedet for ifup.
> Efterdi eepro100 loader fint, er det ikke et modulproblem, men snarere et
> problem med din netværksopsætning. Kommer der noget interessant i
> /var/log/syslog hvis du kører /etc/init.d/networking restart?
>
>

-[snip]-

/var/log/messages:
Fra den sidste boot

Jul 31 21:18:58 ibm kernel: eepro100.c: $Revision: 1.20.2.10 $ 2000/05/31 Modified
by Andrey V. Savochkin <saw@saw.sw.com.sg> and others
  Jul 31 21:18:58 ibm kernel: eepro100.c: VA Linux custom, Dragan Stancevic
<visitor@valinux.com> 2000/11/15
  Jul 31 21:18:58 ibm kernel: eth0: Intel PCI EtherExpress Pro100 82562EM,
00:03:47:DB:88:15, IRQ 11.
  Jul 31 21:18:58 ibm kernel: Board assembly 000000-000, Physical connectors
present: RJ45
  Jul 31 21:18:58 ibm kernel: Primary interface chip i82555 PHY #1.
  Jul 31 21:18:58 ibm kernel: General self-test: passed.
  Jul 31 21:18:58 ibm kernel: Serial sub-system self-test: passed.
  Jul 31 21:18:58 ibm kernel: Internal registers self-test: passed.
  Jul 31 21:18:58 ibm kernel: ROM checksum self-test: passed (0x04f4518b).
  Jul 31 21:18:59 ibm lpd[370]: restarted
  Jul 31 21:19:06 ibm xfs: ignoring font path element /usr/lib/X11/fonts/CID
(unreadable)

ja modulet eepro100 er oppe og kører.

--
Hilsen svend
(-;>/
Received on Thu Aug 01 00:19:58 2002

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:00 CEST