Re: [Forum] [debian - Woody]/etc/sysconfig/hwconf

From: Lars Clausen <lrclause@cs.uiuc.edu>
Date: Wed Jul 31 2002 - 23:41:59 CEST

On Wed, 31 Jul 2002, Svend Erik Venstrup wrote:
> Lars Clausen wrote:
>
>> On Wed, 31 Jul 2002, Svend Erik Venstrup wrote:
>>
>> > Ja du har ret, det er smukt, men jeg mangler stadig info om HW
>> >
>> > Netkort [Intel52559]
>> > Lydkort ikke vigtigt
>>
>> Der vil jeg foreslå at prøve de forskellige Intel drivere som moduler.
>> Har kortet ikke et andet navn (EtherExpress eller lignende)?
>>
>
> Fra /sbin/lspci
>
> 02:08.0 Ethernet controller: Intel Corp. 82820 (ICH2) Chipset Ethernet
> Controller (rev 01)
>
> Jeg bruger modulet "eepro100"
>
> ibm:/floppy$ modprobe eepro100
> ibm:/floppy$ lsmod
[...]
> eepro100 14888 0 (unused)
[...]
> ibm:/floppy$ifup eth0
> ifup: interface eth0 already configured
> ibm:/floppy$ ifconfig
> ibm:/floppy$
>
>
> eepro100 installeres tilsyneladende fint, men at "ifconfig" ikke giver
> nogen tilbagemelding, undrer mig

Det er en god idé at bruge /etc/init.d/networking start i stedet for ifup.
Efterdi eepro100 loader fint, er det ikke et modulproblem, men snarere et
problem med din netværksopsætning. Kommer der noget interessant i
/var/log/syslog hvis du kører /etc/init.d/networking restart?

-Lars

-- 
Lars Clausen (http://shasta.cs.uiuc.edu/~lrclause)| Hårdgrim of Numenor
"I do not agree with a word that you say, but I   |----------------------------
will defend to the death your right to say it."   | Where are we going, and
    --Evelyn Beatrice Hall paraphrasing Voltaire  | what's with the handbasket?
Received on Wed Jul 31 23:42:03 2002

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:04:00 CEST