[Forum] net mellem debian-3.0-woddy og RH6.1

From: Svend Erik Venstrup <venstrup@mail1.stofanet.dk>
Date: Tue Jul 16 2002 - 09:39:13 CEST

Hej AaLUG

Det er fortsat mit lokale netværk!

Jeg har haft det kørende. Men mellem rh7.3 og rh6.1 ,
denne information har sikkert ingen betydning. men jeg
prøver at tage alt med.

opsætning af mit netværk se denne mail:

http://aalug.dk/pipermail/forum/2002-July/002332.html

Jeg har lavet en ny installation af woody, således irda0,
tap0 ikke er installeret

Men netværket kører fortsat ikke.

ping fra 192.168.0.1 til 192.168.0.5

[svend@Svend /root]$ ping 192.168.0.5
PING 192.168.0.5 (192.168.0.5) from 192.168.0.2 : 56(84)
bytes of data.
-[snip]-
>From 192.168.0.2: Destination Host Unreachable

 --- 192.168.0.5 ping statistics ---
8 packets transmitted, 0 packets received, +6 errors, 100%
packet loss
[svend@Svend /root]$

ping fra 192.168.0.5 til 192.168.0.1

ibm:~$ping 192.168.0.1
PING 192.168.0.1 (192.168.0.1): 56 data bytes
ping: sendto: Network is unreachable
ping: wrote 192.168.0.1 64 chars, ret=-1
--- 192.168.0.1 ping statistics ---
4 packets transmitted, 0 packets received, 100% packet loss

debian kan altså ikke finde nettet, el netkortet,
hvorimod rh ikke kan finde modtagerens netkort

ibm:~# ifconfig
lo Link encap:Local Loopback
          inet addr:127.0.0.1 Mask:255.0.0.0
   UP LOOPBACK RUNNING MTU:3924 Metric:1
   RX packets:8 errors:0 dropped:0 overruns:0 frame:0
   TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
   collisions:0 txqueuelen:0
   RX bytes:560 (560.0 b) TX bytes:560 (560.0 b)

det ser ud som debian ikke kan finde netkortet, men

ibm:~$ifup eth0
ifup: interface eth0 already configured

viser at netkortet eth0 er konfigureret.

Der må være et eller andet jeg har overset???

--
Hilsen svend
(-;>/
Received on Tue Jul 16 09:38:20 2002

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:03:58 CEST