Re: [Forum] Et problem m.h.t installation af apt4rpm til suse 8.0:

From: Henrik Brix Andersen <btech1@users.sourceforge.net>
Date: Wed May 22 2002 - 17:42:30 CEST

On Wed, 2002-03-20 at 03:58, Jens Wedel wrote:
> Installationen går glat .mh.t indtil jeg skal installere:
> XML-simple-1.06-1.i386.rpm.
> Jeg får denne meddelse:Simple 3pm.gz from install of XML-Simpel-1.06-1
> conflicts with file from package perl-XML-simpel-1.06-50.
> Den apt4rpm jeg prøver at installere er til SuSE 7.3 er det problemet
> eller hva?, og i så fald er der nogen som har en version til Suse 8.0
> som jeg brugere nu.
> Løjerligt her prøver jeg at løse depencies problemet, og hva får
> jeg.................... et depencies problem :(

Normalen er (SVJV) at en distribution er binær kompatibel med samme type
distribution med samme majornumber.

Det er derfor meget tænkeligt at pakker til SuSE 7.3 ikke kan anvendes
til en SuSE 8.0.

Mvh
./Brix

PS: Dit ur i PC'en står forkert... eller har AaLUG serveren bare en
smule lag? ;)

-- 
Henrik Brix Andersen <btech1@users.sourceforge.net>
"I feel like... I feel like I could take on the World!"
                                 -- Purple Tentacle
Received on Wed May 22 17:42:30 2002

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:03:48 CEST