Re: [Forum] Debian og Xfree-4.2.0

From: Søren Boll Overgaard <aalug@fork.dk>
Date: Wed Apr 17 2002 - 09:45:58 CEST

On Wed, Apr 17, 2002 at 08:52:59AM +0200, Svend Erik Venstrup wrote:
> Hej
>
> Jeg har søgt på Debian.com efter en udgave af Xfree-4.2.0,
> den eneste jeg har fundet er: følgende:
>
> http://packages.debian.org/unstable/x11/xfree86-common 4.1.0-16

4.2.0 er ved at blive pakket til unstable. En ikke-triviel opgave skulle jeg
hilse at sige. Jeg skal ikke kunne sige om nogen preliminære betaversioner er
tilgængelige.

> Problemet er at jeg har fået en ny computer og har sovet i timen.
>
> Der er instaleret et "Matrox G450, 4X AGP" som i følge xfree.org
>
> 18. Matrox
> Summary:
>
> All hardware supported in 3.3.6 is also supported in 4.2.0. The
> G450 and G550 are supported only in 4.2.0.
>
> Er det muligt at selv at lave en udgave af Xfrre-4.2.0, på et debian
> system.

Du kan kompilere din installation af X selv. Men det kan nok ikke anbefales på
et debian system, hvis du fremover ønsker at anvende .deb-pakker.

-- 
Søren O.

Received on Wed Apr 17 09:46:00 2002

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:03:38 CEST