Re: [Forum] Kerne 2.5.0

From: Henrik Brix Andersen <btech1@users.sourceforge.net>
Date: Mon Nov 26 2001 - 19:36:43 CET

On Fri, 2001-11-23 at 16:10, Henrik Brix Andersen wrote:
[snip]
> Fra Linux-2.5.0s README fil:
> Linux-2.5.0 is exactly the same as 2.4.15, except for a version
> number change. Subsequent releases diverge, with Marcelo Tosatti
> maintaining the stable 2.4.x kernels, while the 2.5.x kernels are
> for development work.

Advarsel fra kernel.org:

    WARNING:
    Don't use the 2.4.15/2.5.0 kernel. It has a filesystem corruption
    bug in it. 2.4.15-pre8 or 2.4.16-pre1 should be OK; 2.4.15-pre9 has
    the same bug.

Der er kommet en kernel-2.4.16, som angiveligt skulle fixe den nævnte
bug.

Mvh
./Brix

-- 
Henrik Brix Andersen <btech1@users.sourceforge.net>
"Join the revolution!" - GNU/Linux
Received on Mon Nov 26 17:34:56 2001

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:03:04 CEST