Re: [Forum] XFree86 4.10

From: Martin Moller Pedersen <tusk@daimi.au.dk>
Date: Tue Oct 02 2001 - 23:21:45 CEST

-> Hejsa...
->
-> Jeg vil gerne have installeret XFree86 4.1 på min laptop, da den efter
-> sigende skulle være bedre sammen med mit grafikkort (sis630).
->
-> Jeg har hentet en hel stak RPM'er og lagt dem i en folder der hedder
-> XFree86-4.10 hvis jeg nu som root prøver at installer disse pakker (rpm
-> -Uvh *.rpm) får jeg følgende fejl
->
-> libc.so.6(GLIBC_2.2.3) is needed by XFree86-libs-4.1.0-0.9.13
-> xinitrc >= 3.13 is needed by XFree86-xdm-4.1.0-0.9.13
->
-> Hvad gør jeg nu?
->

Hent sourcen til XFree86 4.1 istedet for og kompilerer den selv.

./configure
make && make install

/Mvh
Martin
Received on Tue Oct 02 23:21:44 2001

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:02:41 CEST