[Forum] XFree86 4.10

From: Kasper Kamp Simonsen <kasperks@mail1.stofanet.dk>
Date: Tue Oct 02 2001 - 22:36:26 CEST

Hejsa...

Jeg vil gerne have installeret XFree86 4.1 på min laptop, da den efter
sigende skulle være bedre sammen med mit grafikkort (sis630).

Jeg har hentet en hel stak RPM'er og lagt dem i en folder der hedder
XFree86-4.10 hvis jeg nu som root prøver at installer disse pakker (rpm
-Uvh *.rpm) får jeg følgende fejl

  libc.so.6(GLIBC_2.2.3) is needed by XFree86-libs-4.1.0-0.9.13
  xinitrc >= 3.13 is needed by XFree86-xdm-4.1.0-0.9.13

Hvad gør jeg nu?

Hvis jeg opgraderer min GLIBC så får jeg vel rigtig mange problemer når
jeg henter pakker næste gang.

Anyone?

-- 
/Kasper
Received on Tue Oct 02 22:36:51 2001

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:02:40 CEST