Re: [Forum] php og apache - begynderproblemer

From: Claus Ladekjær Wilson <clw@get2net.dk>
Date: Tue Aug 28 2001 - 06:33:17 CEST

Tak for dit svar!
Istedet for nedenstående, står der nu

ScriptAlias /php4/ "/usr/local/bin/"
AddType application/x-httpd-php4 .php
Action application/x-httpd-php4 "/php4/php"

og det virker, jeg ved ikke hvorfor.
Jeg begyndte at eksperimentere til højre og venstre, og endelig fik jeg nogle
fejlmeddelelser, når jeg startede apache, som jeg kunne bruge til noget.

Jeg kender kun to indgange til apache
/etc/httpd
og
/var/www
og ingen af de to indeholder et /bin bibliotek
derimod har jeg et
/usr/sbin/apachectl
når jeg eksekverer med configtest parameteren
får jeg svaret: httpd sane

Søndag 26. August 2001 17:44 skrev du:
> On Sun, Aug 26, 2001 at 01:55:17PM -0400, Claus Ladekjær Wilson wrote:
> > Jeg har læst Thomas G. Kristensen IDG-hæfte om php grundigt igennem, og
> > er ved at væree klar til at lave skripts.
> > Jeg har indsat
> > ScriptAlias /php4/ "/usr/bin/"
>
> Overflødig / ubrugelig - fjern den.
>
> > AddType application/x-httpd-php4 .php
> > AddType application/x-httpd-php4 .php3
> > AddType application/x-httpd-php4 .phtml
>
> ok.
>
> > Action application/x-httpd-php4 "php4/php"
>
> Overflødig / ubrugelig / forkert - fjern den.
>
> Hvad siger /path/to/apache/bin/apachectl configtest
>
> vh
>
> Mads Toftum

-- 
Greetings / Venlig hilsen
Claus Ladekjær Wilson
Kirkedammen 19 2. tv 8000 Århus C
Tlf. 86112234 fax 75828072
http://hjem.get2net.dk/clw epost: clw@get2net.dk
running Linux Mandrake 8 kernel 2.4.8
Received on Tue Aug 28 00:47:59 2001

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:02:35 CEST