Re: [Forum] Tak for hjaelpen, mangler kun lyd og dansk

From: Claus Ladekjær Wilson <clw@get2net.dk>
Date: Thu Aug 23 2001 - 05:28:40 CEST

Den udemærkede SuSE-manual siger
put
/usr/lib/oss/soundon i /sbin/init.d/boot.local (måske /etc/init.d/boot.local)

Gå ind i windows og find ud af
io, irq, dma, dma, mpu_io

Det er sandsynligvis
(som root)
/sbin/modprobe sb io=0x0220 irq=5 dma=1 dma16=5 mpu_io=0x0330
(sb.o for sound blaster og cloner)

tast
lsmod
for at se, om det virkede.
sound, soundlow og soundcore
skulle gerne være loadede
tast
cat /dev/sndstat

endnu en test:
cat /usr/share/sounds/au/swedish.au > /dev/audio
eller
cat /usr/share/sounds/wav/applause.wav > /dev/dsp
tracker /usr/share/sounds/mod/rebels.mod

- der er altså også et menu-system til at installere oss-drivere, men mon
ikke det her er til at finde ud af?

Onsdag 22. August 2001 17:03 skrev du:
> Kan desværre ikke få den rettet til (har btw. dansk support på keyboard
> nu, så tak for hjælpen =)
>
> Hvordan konfigurerer jeg oss i stedet? jeg har installeret modulet...
>
> Det er lidst svært at finde ud af hvad der er i vejen med skidtet, ingen
> der har en ide? Den viser de underligste konfigurationer under wintendo
> så...
>
> > PS: Jeg ved ikke om Alsa er den bedste til Lyd, jeg har haft langt
> > lettere ved at få mit SB awe32/64 sat op under OSS, end under Alsa - men
> > det kan jo være jeg er lidt klodset :/
> >
> > Mvh

-- 
Greetings / Venlig hilsen
Claus Ladekjær Wilson
Kirkedammen 19 2. tv 8000 Århus C
Tlf. 86112234 fax 75828072
http://hjem.get2net.dk/clw epost: clw@get2net.dk
running Linux Mandrake 8 kernel 2.4.8
Received on Wed Aug 22 23:30:15 2001

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:02:34 CEST