Re: [Forum] compile error module emu10k linux 2.4.8

From: Claus Ladekjær Wilson <clw@get2net.dk>
Date: Mon Aug 20 2001 - 02:23:12 CEST

emu10k1 statisk i kernen, jeg skal da gerne prøve at patche - kan jeg ikke
lige få en opskrift?

Søndag 19. August 2001 13:59 skrev du:
> Hvilken løsning valgte du?
> 2.4.9?
>
> On 19 Aug 2001 19:55:10 -0400, Claus Ladekjær Wilson wrote:
> > Jeg har fået kompileret, men når jeg booter på kernen kvitterer maskinen
> > med unresolved symbol (skærmen fuld) - mest omhandlende inode og diverse
> > filsystem-områder, som jeg ikke ved så meget om
> > derefter
> > bootes nogenlunde normalt - er det noget andre har set?
> >
> > Jeg har reiserfs på root-device
> >
> > Lørdag 18. August 2001 15:18 skrev du:
> > > On 18 Aug 2001 20:50:04 -0400, Claus Ladekjær Wilson wrote:
> > > > Her er mit output, er der nogen der kan hjælpe?
> > > > (Jeg kunne vel mageligt blot slette modulet og så fortsætte med
> > > > kompileringen, hvis det ikke blot var fordi, at det er et lydkort,
> > > > jeg skal bruge)
> > >
> > > Så vidt jeg ved, har EMU10K1 driveren i lige præcis linux-2.4.8 en fejl
> > > . Du kan enten hente den nyeste driver fra
> > > http://opensource.creative.com , kompilere og installere den manuel,
> > > eller du kan også bare hente patchen til 2.4.9 fra kernel.org. Jeg
> > > kører selv 2.4.9 med EMU10K1 kompileret som modul; det virker
> > > upåklageligt.
> > >
> > > Mvh
> > > ./Brix

-- 
Greetings / Venlig hilsen
Claus Ladekjær Wilson
Kirkedammen 19 2. tv 8000 Århus C
Tlf. 86112234 fax 75828072
http://hjem.get2net.dk/clw epost: clw@get2net.dk
running Linux Mandrake 8 kernel 2.4.5
Received on Sun Aug 19 20:24:49 2001

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:02:31 CEST