Re: [Forum] compile error module emu10k linux 2.4.8

From: Henrik Brix Andersen <btech1@users.sourceforge.net>
Date: Sat Aug 18 2001 - 21:18:59 CEST

On 18 Aug 2001 20:50:04 -0400, Claus Ladekjær Wilson wrote:
> Her er mit output, er der nogen der kan hjælpe?
> (Jeg kunne vel mageligt blot slette modulet og så fortsætte med
> kompileringen, hvis det ikke blot var fordi, at det er et lydkort, jeg skal
> bruge)

Så vidt jeg ved, har EMU10K1 driveren i lige præcis linux-2.4.8 en fejl.
Du kan enten hente den nyeste driver fra http://opensource.creative.com
, kompilere og installere den manuel, eller du kan også bare hente
patchen til 2.4.9 fra kernel.org. Jeg kører selv 2.4.9 med EMU10K1
kompileret som modul; det virker upåklageligt.

Mvh
./Brix

-- 
Henrik Brix Andersen <btech1@users.sourceforge.net>
"MS Windows has users - GNU/Linux has a community"
Received on Sat Aug 18 21:18:59 2001

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:02:31 CEST