SV: [Forum] FPhone

From: Johannesen,Bjarke BZJ <bzj@SCANDIHEALTH.COM>
Date: Tue Mar 27 2001 - 09:35:11 CEST

Hej

Det sikkeret er der problemet ligger. Jeg har selv været ude for noget
ligende engang da jeg brugte slackware og den kun understøttede
ld-linux.so.1. Jeg prøvede at køre et program som var linket til at bruge
ld-linux.so.2.

Din ven bruger sikkeret redhat 6.2, hvor der er en rpm pakke ved navnet
ld.so-1.9.5-13 som har ld-linux.so.1 filen. Jeg har undersøgt om der findes
en tilsvarende pakke i rh7, og jeg har ikke kunnet finde noget.

Mvh Bjarke

-----Oprindelig meddelelse-----
Fra: Anders M [mailto:andefeldt@mail1.stofanet.dk]
Sendt: 26. marts 2001 22:23
Til: forum@aalug.dk
Emne: Re: [Forum] FPhone

#file fphone-linux
fphone-linux: ELF 32-bit LSB executable, Intel 80386, version 1,
dynamically linked (uses shared libs), not stripped
#

#head fphone-linux
ELF÷#4 (4 \g\g\g\\H@Òüû üü¨¨/lib/ld-linux.so.1«U
#

Så det er nok det der er problemet (at jeg har ld-linux.so.2)
Men underligt nok har en af mine kammerater ikke problemet! Han kører
også Red Hat 7.0 som jeg.
Vi har gjort det samme med filen, men hans virker!

Anders

-- 
AaLUG Forum liste - Forum@aalug.dk
http://www.aalug.dk/mailman/listinfo/forum
Received on Tue Mar 27 09:35:48 2001

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:02:02 CEST