SV: [Forum] StofaNet

From: Lars Jensen <lj@soaring.dk>
Date: Tue Jan 30 2001 - 18:48:59 CET

Hej og tak for alle svarene.

Jeg ved ikke rigtig hvor min hukommelse skal starte.

Jeg har fjernet det ene kort. Herefter kan jeg (som før) Pinge
192.168.xxx.xxx og 127.0.0.1 men ikke 192.168.100.1. Så jeg kan stadig ikke
telnette stofa

Linus siger at den detekter mit netkort på IRQ 0, i WIN2000 detekter den IRQ
9, kan det have noget at sige.

Jeg får en fejlmelding under opstart som følgende:
Error while executing
/sbin/route add Default gateway 192.168.161.254

Jeg har vedhæftet route.conf nsswitch.conf og hosts , håber at de kan hjælpe
på vej.

På forhånd tak

Lars jensen

> -----Oprindelig meddelelse-----
> Fra: forum-admin@aalug.dk [mailto:forum-admin@aalug.dk]På vegne af Svend
> Erik Venstrup - Nielsen
> Sendt: 30. januar 2001 09:18
> Til: forum@aalug.dk
> Emne: Re: [Forum] StofaNet
>
>
> Martin Filtenborg wrote:
>
> hej lars
>
> > Selv hej!
> >
> > Først: Jeg aner ikke en klaphat om Suse!
>
> Det gør jeg heller ikke ( flot udtryk )
>
> --[ snip ]--
>
> Det jeg efteråhånden har gjort nogle gange er :
>
> a: ping 127.0.0.1 egentlig viser dette kun om din maskine kører
>
> b: pnig 192.168.xxx.zzz ( xxx.zzz er opgivet af stofa )
> Dette viser om du
> har tastet rigtigt i din opsætning, samt om din opsætning er
> rigtig. Dette gøre i
> RH hurtigst med programmet Network Configurator [[ start i en
> xterm ### netcfg &
> ###]], jeg synes at programmet er selvdokumenterende.
>
> c: ping 192.168.100.1 dette pinger kabel modems af typen

> SURFboard
> ]] ikke kabel modem af typen [[ com 20 ]], egentlig viser dette
> kun at der er
> forbindelse mellem dit netkort og dit kabel modem, ( det er dit
> problem, fra dit
> kabelmodem og videre er det stofas problem ). Jeg har en enkelt
> gang fundet et
> defekt kabel på denne måde.
>
> d: ping 192.168.30.2 Dette er stofas AAA-server , som
> foretager kontrol af din
> dial-up, samt holder regnskab med dit forbrug, dette er den
> første IP-adresse du
> er i kontakt med hos stofa. Det er sansyligt at default gateway
> er samme sted,
> men jeg ved det ikke.
>
> e ping 192.168.xxx.254 Dette er din default gateway
>
> endelig et ""Abegreb "" Hvis du er sikker på at punkterne a - c
> er ok. er der en
> mulighed for at AAA-serveren har mistet dit netkorts MAC-
> adresse. Du gør
> følgende:
>
> Starter maskinen:, a-c ok
>
> På dit kabel modems forside er der følgende lamper [ Pover
> (lyser grønt )],
> [Receive ( lyser grønt )], [Send ( lyser grønt ) ], [ Online

> lyser grønt ) ],
> [Actiivity ( lyser ikke ) ( blinker ikke ) der er langt mellem
> blinkene ]. De 4
> første skal lyse konstant, gør de ikke det kontakt stofa. Hvis
> de lyser, sluk
> for dit modem i 2 min. tænd det igen. Derefter vil AAA-serveren
> aflæse din
> MAC - adresse, og det vil være muligt at at komme i kontakt med Stofa
> igen.
>
> Jeg håber at det bringer fremad, således at jeg også har været hukommelses
> puscher.
>
>
> > Hvis jeg har puffet til din hukommelse på rette måde, ender du op med at
> > kunne logge ind manuelt, og så vil du givetvis kigge nærmere på det
> > login-script der ligger på Stofanet-cd'en :)
> > Når du så har bakset lidt med dét, vil du nok gerne have en kopi af det
> > script jeg har hér :) Det er lettere at forstå, virker fint og kan
> > afvikles via en knap på min menulinie (logon og -off i ét hug. Ingen
> > skriverier.)
>
> --[ snip ]--
>
> > > Med venlig hilsen
> > > Lars Jensen
> >
> > --
> > AaLUG Forum liste - Forum@aalug.dk
> > http://www.aalug.dk/mailman/listinfo/forum
>
> hilsen svend (-;>/
>
>
>
> --
> AaLUG Forum liste - Forum@aalug.dk
> http://www.aalug.dk/mailman/listinfo/forum
>
>

Received on Tue Jan 30 18:48:30 2001

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:01:54 CEST