RE: [Forum] samba i redhat 7

From: Kasper Kamp Simonsen <kasperks@it.dk>
Date: Wed Jan 10 2001 - 01:58:38 CET

takker.. nu virker det :-)

-----Original Message-----
From: forum-admin@aalug.dk [mailto:forum-admin@aalug.dk]On Behalf Of
Jens Lindhardt
Sent: 9. januar 2001 23:42
To: forum@aalug.dk
Subject: Re: [Forum] samba i redhat 7

I /etc/smb.conf kan du sætte "announce as" parameter

  Default: announce as = NT Server

  Example announce as = Win95

-------
min smb.conf, som virker:
-------- clip ---------
# Samba config file created using SWAT
# from algolaknikaeser.skjold.dk (172.24.68.7)
# Date: 2000/06/16 16:42:48

# Global parameters
        workgroup = PIK
        netbios name = SLIKKER
        server string = Samba Server
        update encrypted = Yes
        encrypted passwords = Yes
        null passwords = Yes
        passwd program = passwd
        log level = 0
        log file = /var/log/samba/log.%m
        max log size = 50
        socket options = TCP_NODELAY
        printcap name = /etc/printcap
        os level = 69
        preferred master = Yes
        domain master = Yes
        dns proxy = No
        message command = winpopup
        comment = Jens og Jakobs pik slikker

[homes]
        comment = Home Directories
        read only = No
        guest ok = Yes

[printers]
        comment = All Printers
        path = /var/spool/samba
        print ok = Yes
        browseable = No

[cdrom]
        path = /home/cdrom
        guest ok = Yes
        max connections = 10

[html]
        comment = Jens og Jakobs homepage
        path = /home/httpd/html
        read only = No
        hosts allow = 172.24.68.7, 213.237.159.211

[software]
        comment = Diverse software
        path = /home/public
        read only = No
        hosts allow = 172.24.68.7, 213.237.159.211

[lp]
        comment =
        path = /var/spool/samba
        read only = No
        print ok = Yes
        printer name = lp
        oplocks = No
        share modes = No

-------- clip ---------

----- Original Message -----
From: "Kasper Kamp Simonsen" <kasperks@it.dk>
To: <forum@aalug.dk>
Sent: Tuesday, January 09, 2001 11:26 PM
Subject: RE: [Forum] samba i redhat 7

> Hvordan gør jeg det?
>
> -----Original Message-----
> From: forum-admin@aalug.dk [mailto:forum-admin@aalug.dk]On Behalf Of
> Jens Lindhardt
> Sent: 9. januar 2001 23:25
> To: forum@aalug.dk
> Subject: Re: [Forum] samba i redhat 7
>
>
> Hvis du har mellemrum eller danske bogstaver i gruppenavn kan det give
> problemmer, prøv evt hvis samba melder sig som NT at lave det om til
win9x.
> ----- Original Message -----
> From: "Kasper Kamp Simonsen" <kasperks@it.dk>
> To: <forum@aalug.dk>
> Sent: Tuesday, January 09, 2001 11:14 PM
> Subject: RE: [Forum] samba i redhat 7
>
>
> > ok... det hjalp bare ikke :-(
> >
> > andre ider???
> >
> > /Kasper
> >
> > -----Original Message-----
> > From: forum-admin@aalug.dk [mailto:forum-admin@aalug.dk]On Behalf Of
> > Jens Lindhardt
> > Sent: 9. januar 2001 22:29
> > To: forum@aalug.dk
> > Subject: Re: [Forum] samba i redhat 7
> >
> >
> > Jeg har haft erfaring med at Windows ikke kan lide at konkurrere med
Samba
> > om at Browse nettet.
> > ----- Original Message -----
> > From: "Kasper Kamp Simonsen" <kasperks@it.dk>
> > To: <forum@aalug.dk>
> > Sent: Tuesday, January 09, 2001 10:10 PM
> > Subject: RE: [Forum] samba i redhat 7
> >
> >
> > > wins??? jeg skal da ikke route noget netbios navn???????
> > >
> > > ok... jeg prøver men hvorfor????
> > >
> > > -----Original Message-----
> > > From: forum-admin@aalug.dk [mailto:forum-admin@aalug.dk]On Behalf Of
> > > Jens Lindhardt
> > > Sent: 9. januar 2001 20:31
> > > To: forum@aalug.dk
> > > Subject: Re: [Forum] samba i redhat 7
> > >
> > >
> > > Prøv at sætte wins op på linuxboxen og slå masterbrowser fra på
windows
> > > maskinerne og sæt dem til at anvende linuxboxen som wins
> > > /Jens
> > > ----- Original Message -----
> > > From: "Kasper Kamp Simonsen" <kasperks@it.dk>
> > > To: <forum@aalug.dk>
> > > Sent: Tuesday, January 09, 2001 5:58 PM
> > > Subject: [Forum] samba i redhat 7
> > >
> > >
> > > > Hejsa...
> > > >
> > > > Jeg har lige installeret redhat 7, det giver mig lidt problemer bla
> med
> > > > samba.
> > > >
> > > > jeg har 5 windows maskiner i en workgroup, og der virker fint,
indtil
> > jeg
> > > > starter samba på min linuxbox, så kan jeg ikke længere for lov til
at
> > > browse
> > > > workgroup'en??
> > > >
> > > > Jeg kunne forstå hvis jeg ikke kunne browse min linuxbox, men hele
> > > > workgroup'en ????
> > > >
> > > > jeg har kørt samba under redhat 6.2 uden problemer...
> > > >
> > > > /Kasper
> > > >
> > > >
> > > >
> > > > --
> > > > AaLUG Forum liste - Forum@aalug.dk
> > > > http://www.aalug.dk/mailman/listinfo/forum
> > >
> > >
> > >
> > > --
> > > AaLUG Forum liste - Forum@aalug.dk
> > > http://www.aalug.dk/mailman/listinfo/forum
> > >
> > >
> > >
> > > --
> > > AaLUG Forum liste - Forum@aalug.dk
> > > http://www.aalug.dk/mailman/listinfo/forum
> >
> >
> >
> > --
> > AaLUG Forum liste - Forum@aalug.dk
> > http://www.aalug.dk/mailman/listinfo/forum
> >
> >
> >
> > --
> > AaLUG Forum liste - Forum@aalug.dk
> > http://www.aalug.dk/mailman/listinfo/forum
>
>
>
> --
> AaLUG Forum liste - Forum@aalug.dk
> http://www.aalug.dk/mailman/listinfo/forum
>
>
>
> --
> AaLUG Forum liste - Forum@aalug.dk
> http://www.aalug.dk/mailman/listinfo/forum

--
AaLUG Forum liste - Forum@aalug.dk
http://www.aalug.dk/mailman/listinfo/forum
Received on Wed Jan 10 01:58:45 2001

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:01:48 CEST