[Forum] Re: [Forum] Redhat 7.0 binær incompatibel med6.x ??

From: Lars Thygesen <lt@aalug.dk>
Date: Sun Oct 29 2000 - 16:21:49 CET

>> En lille fugl har sunget om at der er noget helt flippet galt med
>> RH 7.0 - åbenbart skulle den være frigivet med en udviklerversion
>> af gcc, og ikke gcc 3.0.
>min RH7 siger
>[ole_guldberg@slaq ole_guldberg]$ gcc --version
>2.96

Hvis man så kigger lidt på GNU's hjemmeside finder man følgende:

"It has come to our attention that some GNU/Linux distributions are currently shipping with ``GCC 2.96''.

We would like to point out that GCC 2.96 is not a formal GCC release nor will there ever be such a release. Rather, GCC 2.96 has been the code- name for our development branch that will eventually become GCC 3.0."

Så det er jo lidt underligt at RødHætte sender sådan noget ud, synes også at ha' læst et eller andet sted om at folk oplever sære ting med de kerne man får kompileret med 2.96'eren....så det er jo nok ikke helt vildt snedigt at bruge den.

---
Lars Thygesen, email: lt@aalug.dk
AaLUG - Aarhus Linux User Group - http://aalug.dk
Received on Sun Oct 29 16:19:34 2000

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:01:40 CEST