Re: [Forum] Redhat 7.0 binær incompatibel med 6.x ??

From: Ole Guldberg Jensen <ole_guldberg@mobilixnet.dk>
Date: Sun Oct 29 2000 - 15:56:51 CET

On Sat, 28 Oct 2000, Michael Nyvang wrote:

> Hej,
Hej!
> En lille fugl har sunget om at der er noget helt flippet galt med
> RH 7.0 - åbenbart skulle den være frigivet med en udviklerversion
> af gcc, og ikke gcc 3.0.

min RH7 siger
[ole_guldberg@slaq ole_guldberg]$ gcc --version
2.96

> Dette betyder at binære pakker fra ældre
> Redhats kan gå i ged på 7.0

gcc har jo egentligt ikke noget med binære pakker at gøre, gcc er jo en
kompiler, glibc der imod et bibliotek.

Der har været problemer med gcc til kernekompilering, men dette kan løses
ved at bruge kcc(?) til kompilering af kernen - man skal rette i
makefilen.

>
> Nogle erfaringer vdr. dette ?

Jeg har ikke oplevet problemer med RH7, kun det med at installationen har
det godt med vfat partioner..

>
> Hygge,
> Michael Nyvang

Hygge..

> --
> Projektleder ved Netropolis ApS, men nu holder
> jeg fri så dette er mine egne holdninger.
>
>
>

-- 
I'm receiving a coded message from EUBIE BLAKE!!
Received on Sun Oct 29 16:04:10 2000

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:01:40 CEST