[Forum] RPM fejl

From: Jens Christian Ø. Andersen <jensc.andersen@get2net.dk>
Date: Sat Jul 01 2000 - 18:26:48 CEST

Hej

Jeg har hentet den nye XFree86 i version 4.0. Jge har hentet den i rpm
format fra RedHats rawhide ftp directory, så man skulle tro at den var
god nok, Men når jeg prøver at installere den få jeg følgende fejl:

only packages with major numbers <= 3 are supported by this version of
RPM
error: XFree86-4.0-0.19.i386.rpm cannot be installed

Jeg kører RH 6.2, så jeg skulle mene at min rpm version er rimelig ny.
Har i ser denne fejl før? Hvad betyder det egentlig?
Håber nogen kan hjælpe.

--
Med Venlig Hilsen
Jens Christian Ø. Andersen
---------------------
jensc.andersen@get2net.dk
---------------------
Received on Sat Jul 01 18:25:08 2000

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:01:20 CEST