Re: SV: [Forum] xfs finder ikke nyinstallerede fonts

From: Henrik Brix Andersen <btech1@freakfoster.dhis.org>
Date: Tue Jun 06 2000 - 22:40:23 CEST

"Johannesen,Bjarke BZJ" wrote:
>
> hej
>
> jeg har lige igår installeret nye fonte med stor sucess. Jeg brugt den
> vejledning som er på aalugsiden: http://www.aalug.dk/linuxhwlinks.htm
>
> Mvh Bjarke

Hmm...takker, men det hjælper ikke. Jeg har dog fundet 'fejlen'...

Det lader til, at xfs kører 'mkfontdir' for alle dirs i fontpath ved opstart (if
needed). Dette er også udemærket, men af en eller anden grund, så mener
'mkfontdir' ikke at der ligger nogen font i hverken freefont eller sharefont dir
(heller ikke hvis man kører 'mkfontdir' manuelt). Jeg har løst dette, ved at
kopiere den fonts.dir fil der fulgte med pakkerne til fonts.scale...denne bluver
så inkluderet i fonts.dir af 'mkfontdir'. Voilá. :)

Så virker det....men hvorfor 'mkfontdir' ikke kan finde de fonts? Tjae...det ved
jeg ikke.
Jeg har prøvet i andre dirs...og det virker fint.
Underligt.

Mvh
//Brix

-- 
 "Follow the white rabbit" - Hmm....seemed like a good strategy at the moment.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
 Name:   Henrik Brix Andersen         Web: http://freakfoster.dhis.org/~btech1
 E-mail: btech1@freakfoster.dhis.org  Get Linux Now: http://www.linux.org
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Received on Tue Jun 06 22:40:25 2000

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:01:15 CEST