SV: [Forum] xfs finder ikke nyinstallerede fonts

From: Johannesen,Bjarke BZJ <bzj@kmd.dk>
Date: Tue Jun 06 2000 - 09:27:24 CEST

hej

jeg har lige igår installeret nye fonte med stor sucess. Jeg brugt den
vejledning som er på aalugsiden: http://www.aalug.dk/linuxhwlinks.htm

Mvh Bjarke

---------------
Bjarke Johannesen
Home Email: croix@post10.tele.dk Work Email: bzj@kmd.dk
Work phone: +45 4460-1000 Or call direct on: +45 4460-7347
AaLUG homepage --- http://aalug.dk

> -----Oprindelig meddelelse-----
> Fra: Henrik Brix Andersen [SMTP:btech1@freakfoster.dhis.org]
> Sendt: 2. juni 2000 10:46
> Til: AaLUG Forum Liste
> Emne: [Forum] xfs finder ikke nyinstallerede fonts
>
> Hejsa,
>
> Jeg har netop installeret nogle ny fonts (freefonts & sharefonts) på min
> Red Hat 6.2, men af en eller anden grund finder xfs dem ikke?
>
> Min /etc/X11/fs/config ser ud som følger:
> # begin config file
> client-limit = 4
> clone-self = on
>
> catalogue = /usr/X11R6/lib/X11/fonts/misc,
> /usr/X11R6/lib/X11/fonts/75dpi,
> /usr/X11R6/lib/X11/fonts/100dpi,
> /usr/X11R6/lib/X11/fonts/misc:unscaled,
> /usr/X11R6/lib/X11/fonts/75dpi:unscaled,
> /usr/X11R6/lib/X11/fonts/100dpi:unscaled,
> /usr/X11R6/lib/X11/fonts/Type1,
> /usr/X11R6/lib/X11/fonts/Speedo,
> /usr/X11R6/lib/X11/fonts/PEX,
> /usr/X11R6/lib/X11/fonts/encodings,
> /usr/X11R6/lib/X11/fonts/freefont,
> /usr/X11R6/lib/X11/fonts/sharefont,
> /usr/share/fonts/default/Type1,
>
> default-point-size = 120
> default-resolutions = 75,75,100,100
> deferglyphs = 16
> use-syslog = on
> # end of config file
>
> Outputtet fra 'chkfontpath' er som følger:
> [root@fungus /root]# chkfontpath
> Current directories in font path:
> 1: /usr/X11R6/lib/X11/fonts/misc
> 2: /usr/X11R6/lib/X11/fonts/75dpi
> 3: /usr/X11R6/lib/X11/fonts/100dpi
> 4: /usr/X11R6/lib/X11/fonts/misc:unscaled
> 5: /usr/X11R6/lib/X11/fonts/75dpi:unscaled
> 6: /usr/X11R6/lib/X11/fonts/100dpi:unscaled
> 7: /usr/X11R6/lib/X11/fonts/Type1
> 8: /usr/X11R6/lib/X11/fonts/Speedo
> 9: /usr/X11R6/lib/X11/fonts/PEX
> 10: /usr/X11R6/lib/X11/fonts/encodings
> 11: /usr/X11R6/lib/X11/fonts/freefont
> 12: /usr/X11R6/lib/X11/fonts/sharefont
> 13: /usr/share/fonts/default/Type1
>
> ...så det ser jo ud som om xfs læser sin config file rigtigt.
>
> Alligevel kan jeg ikke bruge de nyinstallerede fonts under X?
> Hvis jeg kører 'gfontsel' finder den kun 24 fonts...det samme gør GIMP?
>
> Hvad gør jeg galt?
>
> Mvh
> //Brix
> --
> - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
> Name: Henrik Brix Andersen Web: http://freakfoster.dhis.org
> E-mail: btech1@freakfoster.dhis.org Get Linux: http://www.linux.org
> - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
>
>
> --
> AaLUG Forum liste - Forum@aalug.dk
> http://www.aalug.dk/mailman/listinfo/forum
Received on Tue Jun 06 09:26:10 2000

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:01:14 CEST