Re: [Forum] Stofanet

From: Svend Erik Venstrup <svenderikv@vip.cybercity.dk>
Date: Sun Jan 23 2000 - 21:22:35 CET

Lars Thygesen wrote:
>
> >Problemet er nu at det ikke er muligt for mig at finde hvor
> >det er muligt at kontrolere at mit netkort er rigtigt
> >konfigureret?
> Du kan se din aktuelle netværkskonfiguration med kommandoen ifconfig
>
> Filerne (RH6.1) er gemt i /etc/sysconfig/network-scripts og hedder noget i stil med ifcfg-eth0
> Det nemmeste sted at rette disse er formentlig ved at bruge linuxconf

hej lars

Jeg har glemt at skrive at jeg bruger ( RH 6.1 ) pentium II
350 Mhz, scsi, Matrox 8mb g200 AGP, netkortet Planet PCI-bus
Ethernet card 10Mbps serie nr NW-8300-T(V.2)

følgende er reslutatet af "ifconfig"

 [root@localhost /root]# ifconfig
lo Link encap:Local Loopback
          inet addr:127.0.0.1 Mask:255.0.0.0
          UP LOOPBACK RUNNING MTU:3924 Metric:1
          RX packets:20 errors:0 dropped:0 overruns:0frame:0
          TX packets:20 errors:0 dropped:0
overruns:0carrier:0
          collisions:0 txqueuelen:0
 
ppp0 Link encap:Point-to-Point Protocol
          inet addr:212.242.30.37 P-t-P:192.168.81.22
Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500
Metric:1
          RX packets:15 errors:0 dropped:0 overruns:0
frame:0
          TX packets:16 errors:0 dropped:0 overruns:0
carrier:0
          collisions:0 txqueuelen:10

et kik i /etc/sysconfig/network-scripts efter *.eth0 viste
at der ikke er nogen file ved det navn, jeg synes at det
tyder på at der ikke findes en ifcfg.eth0 file, det vil
altså sige at den skal jeg have lavet. Jeg troede at det var
i orden, fårste gang maskinen blev startet efter at
netkortet var instaleret fik jeg et skærmbillede under
opstarten hvor jeg indtastede adresser m. v.

I linuxconf er der følgende valgmuligheder
Networking
          |
> Clints tasks
                |
> Basic host informations( her har jeg indtastet det som
jeg synes skal med )(Ja ja jeg lærer vel Linux engang)
        |
> Server tasks
        |
> Miisc.

så er jeg kommet dertil, at jeg tror der er kontakt til
STOFA

  [root@Stofa /root]# telnet 192.168.30.2 259
Trying 192.168.30.2...
Connected to 192.168.30.2.
Escape character is '^]'.
StofaNet Authentication Server
Login: XXXXXXXXXXXXX
Unix Password: ********
User authenticated by Unix System.
 
Choose:
       (1) Sign-on
       (2) Sign-off
 
Enter your choice: 1
Connection closed by foreign host.
[root@Stofa /root]#

men hvad sker der ???

svenne
(-;>/
A´smile
Received on Sun Jan 23 21:18:21 2000

This archive was generated by hypermail 2.1.8 : Tue Jul 19 2005 - 16:00:30 CEST